Wartungsslot
Incident Report for united hoster GmbH
Resolved
This incident has been resolved.
Posted Nov 20, 2018 - 22:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2018 - 21:06 CET
This incident affected: Infrastructure as a Service (Windows Infrastruktur, Linux Infrastruktur).