Kundenportal Verfügbarkeit
Incident Report for united hoster GmbH
Resolved
This incident has been resolved.
Posted Mar 08, 2019 - 12:33 CET
Update
Das Problem wurde behoben.
Posted Mar 08, 2019 - 09:11 CET
Investigating
Guten Tag,
derzeit besteht ein Problem mit dem Kundenportal. Es wird bereits mit Hochdruck daran gearbeitet. Stellen Sie Anfragen daher gewohnt über die Support Center an.
Wir informieren Sie, sobald das Kundenportal wieder zur Verfügung steht. Die gebuchtenServices arbeiten unabhängig davon.
Ihr Team von united hoster
Posted Mar 08, 2019 - 09:06 CET
This incident affected: Odin Plattform (ControlPanel).