Performance Probleme / Packet Lost
Incident Report for united hoster GmbH
Resolved
This incident has been resolved.
Posted Sep 28, 2018 - 15:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2018 - 10:42 CEST
Identified
Derzeit erhalten wir multiple DDOS-Attacken (~ 300 Gbit/s), dies kann vereinzelt zu Packet Lost führen.
Posted Sep 28, 2018 - 10:41 CEST
This incident affected: Rechenzentrum (Frankfurt).