Core Network FRA1
Incident Report for united hoster GmbH
Resolved
This incident has been resolved.
Posted Mar 22, 2019 - 19:12 CET
Investigating
We are currently have Core Network outage (partial).
Technical is currently working on that
Posted Mar 22, 2019 - 18:22 CET
This incident affected: Rechenzentrum (Frankfurt).