Kundenportal nicht erreichbar
Incident Report for united hoster GmbH
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 09:26 CET
Update
We are continuing to investigate this issue.
Posted Jan 15, 2019 - 09:20 CET
Investigating
Derzeit ist unser Kundenportal nicht erreichbar. Unsere Techniker arbeiten bereits mit Hochdruck an der Lösung des Problems.
Posted Jan 15, 2019 - 09:19 CET
This incident affected: Odin Plattform (ControlPanel, Reseller).