Netzwerk Störung Frankfurt
Incident Report for united hoster GmbH
Resolved
Zunächst sind alle unsere Systeme derzeit stabil und funktionsfähig. Der Netzwerkausfall wurde durch sogenannte "Carpet Bomb" -DDOS-Angriffe verursacht, die von 12:00 bis 19:00 Uhr MEZ mit einer permanenten Angriffsgröße von mehr als 1350 Gbit / s dauerten. Die Angriffe verursachten sofortige Probleme für unser Netzwerk, sobald sie begannen. Wir haben sofort mit dem Debuggen des Netzwerks auf Probleme begonnen und konnten die Ursache der Probleme identifizieren. Aufgrund der großen Anzahl angegriffener Hosts haben wir eine Zeit gebraucht, um den Angriff unter Kontrolle zu bringen.

Um die Angriffsfläche für weitere Angriffe zu verringern, wurde der Datenverkehr von angegriffenen Kunden umgeleitet und wird nun durch zusätzliche DDOS-Anwendungen gefiltert.

Wir entschuldigen uns für die Probleme, die diese Angriffe verursacht haben und hoffen auf Ihr Verständnis in dieser Angelegenheit.

Es werden zusätzliche Maßnahmen getroffen um diese Art des Angriffes zukünftig zu vermeiden.
Wir werden diesbezüglich weitere Informationen bekannt geben.
Posted Nov 02, 2019 - 00:01 CET
Monitoring
Seit 1 Stunde konnten wir wieder zurück zu einem stabilen Betrieb. Aktuell überwachen unsere Techniker die Situation. Alle Dienste sind zu 100% wieder erreichbar.
Posted Nov 01, 2019 - 20:17 CET
Update
Status Update Rechenzentrum FRA 1:

Seit 12:00 Uhr erhalten wir heftige DDoS-Angriffe auf über 1000 IP-Adressen mit einer Angriffsbandbreite von mehr als 300 Gbit / s. Unsere Netzwerktechniker versuchen derzeit, die Angriffe auf viele verschiedene Arten zu mildern. Wir haben bereits Kontakt mit unseren Carriern aufgenommen, um den eingehenden Verkehr zu reduzieren.

Derzeit können wir keine genaue Aussage darüber machen, wann das Problem behoben sein wird.

Wir entschuldigen uns für diese lange Netzwerkstörung und hoffen auf Ihr Verständnis.
Posted Nov 01, 2019 - 18:29 CET
Update
Update zur Störung im FRA 1:
Es besteht ein grossflächiger Angriff auf die Infrastruktur im FRA 1.
Massnahmen wurden eingeleitet um diese DDOS Attacke zu terminieren.
Leider kommt es dadurch zu Störungen in der Erreichbarkeit der Services.

Der Rechenzentrumsbetreiber arbeitet mit Hochdruck an der dauerhaften Entstörung.
Details in Kürze.
Posted Nov 01, 2019 - 17:15 CET
Update
- 11-01-2019 15:22:36 CET: (Update) Im Hinblick auf die aktuelle Netzwerkstörung könnte das Problem weiter eingegrenzt werden. Unsere Netzwerktechniker arbeiten intensiv an der Problemlösung.
Sobald eine ungefähre Wiederherstellungszeit der Dienste bekannt ist, werden wir Sie umgehend benachrichtigen. Wir versuchen, die Probleme kurzfristig zu lösen und entschuldigen uns an dieser Stelle für die aufgetretenen Netzwerkprobleme.
Posted Nov 01, 2019 - 15:26 CET
Investigating
Aktuell haben wir eine Netzwerk Störung im Rechenzentrum Frankfurt. Unsere Techniker arbeiten bereits an der Lösung des Problems.
Posted Nov 01, 2019 - 13:32 CET
This incident affected: Rechenzentrum (Frankfurt).